Tuto Nest Connector
#91
(03-29-2020, 10:38 PM)sud-domotique-expert a écrit : page blanche = problème avec le fichier ini , refait le mais pas à partir du tiens

Punaise je crois que j'ai trouvé avec le debug de PHP
En fait il faut activer les modules dans la console webstation/Php au niveau du profil
Il manquait "CURL"
Maintenant j'ai bien de l'info qui remonte !
Je continue de regarder ca, merci pour ton aide
Répondre
#92
voici ma config WebStation

[Image: spks.png]
[Image: k0fq.png]
Répondre
#93
(03-29-2020, 10:46 PM)guillaume.db a écrit :
(03-29-2020, 10:38 PM)sud-domotique-expert a écrit : page blanche = problème avec le fichier ini , refait le mais pas à partir du tiens

Punaise je crois que j'ai trouvé avec le debug de PHP
En fait il faut activer les modules dans la console webstation/Php au niveau du profil
Il manquait "CURL"
Maintenant j'ai bien de l'info qui remonte !
Je continue de regarder ca, merci pour ton aide

Merci pour ton retour, je le note dans la doc du php
Répondre
#94
Merci pour votre aide Jojo et sud-domotique-expert
Répondre
#95
(03-29-2020, 10:46 PM)guillaume.db a écrit :
(03-29-2020, 10:38 PM)sud-domotique-expert a écrit : page blanche = problème avec le fichier ini , refait le mais pas à partir du tiens

Punaise je crois que j'ai trouvé avec le debug de PHP
En fait il faut activer les modules dans la console webstation/Php au niveau du profil
Il manquait "CURL"
Maintenant j'ai bien de l'info qui remonte !
Je continue de regarder ca, merci pour ton aide

a oui , je me rappelais plus de cette partie, mais effectivement dans le profil tu déclares les actions ou fonctions actives
Répondre


Sujets apparemment similaires...
Sujet Auteur Réponses Affichages Dernier message
  Nest Connector jojo 3 509 03-08-2020, 07:45 PM
Dernier message: jojo



Utilisateur(s) parcourant ce sujet : 1 visiteur(s)