Bonjour à tous
#1
Bonjour à tous,

Après quelques semaines d'inscription je me présente enfin à vous, je n'avais pas réussi à le faire lors de mon inscription, avant que je comprenne que mon compte n'était pas validé ... Bref.

Je suis électronicien de formation avec une spécialisation en Domotique, formation qui m'a ensuite amené à l'électricité résidentielle et à la création de mon entreprise d'électricité générale quelques années après. 

J'ai de par mon métier eu l'opportunité d'installer différents systèmes domotique, solutions filaires KNX, NikoBus et Niko Home Control en construction neuve et Yokis en rénovation.

J'ai suivi de loin l'aventure Lifedomus et ai franchi le pas récemment suite à un achat immobilier, en ayant au préalable suivi quelques formations chez Delta Dore concernant la box Lifedomus Tydom 3 ! Le but premier étant de contrôler mes moteurs de volets Roulants SIMU sans fils 433mHz (marque SOMFY), le multiroom SONOS, le thermostat NEST, la vidéothèque PLEX stockée sur NAS, et quelques éclairages avec l'ajout de nanomodules Delta Dore.

Je suis pour le moment assez déçu par ce système, pas tellement par la box en elle même ( A part l'incompatibilité soudaine avec Google NEST, certes pas imputable à Delta Dore ), mais surtout par les modules sans fil Delta Dore et leur compatibilité avec la box Lifedomus, qui lui appartient désormais.

Dans l'ordre de mes déceptions : 

- Installation d'un Récepteur Nano 5610 On/Off sur une guirlande lumineuse de Noel -> La guirlande s'éclaire une seconde puis se coupe ?? Après quelques rapides investigations : 50 ampoules de 7W chacune, ça dépasse bien le maximum de 200W acceptés par le module ( Soit 10 fois moins que le module concurrent Yokis, rien que ça tout de même )

- Installation d'un nouveau module 5610 pour l'éclairage extérieur d'un hangar sur ma propriété, une vingtaine de mètres, un mur en agglos de 20 cm et un toit en tuile séparent ce nouveau module de la box, communication impossible, j'ai été obligé d'ajouter un nouveau module intermédiaire pour relayer l'information ( J'aimerais bien voir ce que ça donne sur 100 mètres en champ libre, portée maximale soit disant d'après la notice )

- J'avais acheté avec la box 2 télécommandes TYXAL TL 2000 ( Avec boutons ON/OFF/1/2 ), après plusieurs essais d'associations vains, le service technique Delta Dore m'apprend qu'elles sont incompatibles, donc retour fournisseur et remplacement par 2 télécommandes TYXIA 1410, je galère également à les associer, je parcoure ce forum ou je découvre qu'il y'a une manipulation à effectuer pour basculer les télécommandes du protocole X3D vers X2D, ce que j'effectue et qui me permet effectivement de reconnaitre les télécommandes sous Lifedomus, mais nouvelle déception, forcément la portée des télécommandes est catastrophique le signal X2D n'étant relayé par aucun module, il faut être à moins de 20 mètres de la box pour pouvoir allumer une lumière, raté pour l'éclairage en arrivant devant le portail...

- Je change donc mon fusil d'épaule et décide d'intégrer un émetteur sans fil 2600 dans le moteur de mon portail, je trouve sur la carte électronique du portail un beau contact sec qui se ferme lorqu'il y a une manoeuvre du portail, je créée un automate qui se déclenche sur fermeture du contact et qui allume tout l'éclairage extérieur durant un temps défini, avec une condition Jour/Nuit. je fais les tests avec l'émetteur sans fil dans les mains, tout fonctionne c'est parfait, je mets cet émetteur dans le moteur du portail..... plus rien..... Le nanomodule ON/OFF le plus proche est situé à moins de 10 mètres, la box à une trentaine de mètres.... Je commence sérieusement à m'agacer, réfléchis une nouvelle fois et décide de récupérer une paire de fils de cable Cat 5 non utilisée qui monte dans la maison vers l'interphone ( la box lifedomus est dans les combles de la maison ), je teste avec mon ohmmètre en mode Bipeur, ça sonne lorsque je manoeuvre le portail, je shunte les fils de l'émetteur sans fil, l'éclairage extérieur s'allume bien. Je met tout ca en place définitivement et la ....... ca ne fonctionne pas. L'ohmmetre me donne une valeur de 8 Ohms lorsque le contact se ferme, je pense que le nanomodule émetteur Delta Dore ne détecte pas ca comme un contact fermé.

Désolé pour le pavé, je pense avoir besoin d'un autre point de vue que le mien, je n'ai pourtant pas l'impression de vouloir faire quelquechose d'extravagant ( Allumer son éclairage extérieur avec une télécommande, sans doute une première mondiale). Le service technique Delta Dore me conseille d'installer un nanomodule ON/OFF vers mon portail ( qui ne contrôle rien ), et d'associer classiquement, sans passer par la box, mes télécommandes avec ce module et de créer ensuite un automate qui vient copier l'état de ce module pour allumer ou non les autres modules .... 

Si quelqu'un à une autre idée merci d'avance, car j'ai horreur des usines à gaz, et vu le prix des modules et des télécommandes, je trouve ça très déplacé comme solution.
Répondre
#2
Bonjour Joe,
J'ai une tydom 3.0 dans un baie de brassage dans mon garage.
J'ai un tyxia 5610 éclairage dans un boitier étanche à mon portail (30 m) avec tyxia 5620 dans un autre boitier pour mon portail et tout fonctionne correctement.
Effectivement avec la télécommande passé de X3D en X2D la liaison est très aléatoire (5m maxi et pas toujours). Il y a des progrès de ce coté à faire chez Delta dore.
Dans mes garages j'ai placé 2 tyxia 5620 pour les portes sectionnelles avec un double bouton tyxia 2600 pour les commander de l'intérieure et cela fonctionne bien.
J'ai placé aussi un tyxia 2600 avec 2ILS pour capter les fin de courses et connaître la position de laporte (fermée, ouverte, intermédiaire) il faut que l'ils déclenche le tyxia 2600 en passant devant et ne pas finir la fin de course avec l'aimant face à l'ILS.(une astuce)
Il faut persévérer chez Deltadore, mais les composants sont de qualité et ne consomme que très peu de courant (pile)
C'est en cherchant que l'on trouve...
Al_Bla
Répondre
#3
Salut joeaha , tu utilises un Tydom en passerelle ou un Dongle USB pour le X3D. 

Regardes ce post, le comportement du dongle X3D est quelques fois bizarre : http://forum-lifedomus.com/showthread.php?tid=4559
Répondre
#4
(02-24-2020, 06:13 PM)JT28 a écrit : Salut joeaha , tu utilises un Tydom en passerelle ou un Dongle USB pour le X3D. 

Regardes ce post, le comportement du dongle X3D est quelques fois bizarre : http://forum-lifedomus.com/showthread.php?tid=4559

Bonjour,

J'utilise une LifeDomus avec le dongle Usb X3D , j'ai plus de 20 recepteurs d'éclairage 5610 , 15 recepteurs 4630 pour les volets et pour le portail après avoir testé un 5620 dans le boitier moteur, j'ai utilisé un boitier fixé en haut du poteau de mémoire un 6410 et cela a réglé mes pb de portée.

Mes lampes ou volets sont pilotables par les interrupteurs 2310 et 2330 et par la box. Donc chaque récepteur est associé à un ou plusieurs émetteurs et à la Box pour les automatismes ou les programmation. La box gére également les périphériques EnOcean, ZWave et 433Mhz

Pourquoi tu veux utiliser le mode X2D (dans la mesure du possible, il faut se passer de ce vieux protocole hors d'age, lents et sans retour d'état) ?

Pour ta guirlande , tu peux utiliser un recepteur 4811 et tu n'auras plus le pb de puissance.

Il ne faut pas hésiter à associer les périphériques Delta Dore ensemble quand cela est possible. Cela permet de ne pas être dépendant de la Box. Exemple coupler un detecteur de mouvement ou d'ouverture de porte avec un 5610 pour allumer une lampe. 

Bonne journée
Répondre


Sujets apparemment similaires...
Sujet Auteur Réponses Affichages Dernier message
  Bonjour sprt9177 3 1,086 12-21-2019, 12:14 PM
Dernier message: sprt9177
  bonjour de sud-domoyique-expert sud-domotique-expert 2 710 12-19-2019, 03:01 PM
Dernier message: Al_Bla
  Bonjour, DavidBow, Lifedomus + MyHome Davidbow 7 1,523 12-03-2019, 09:23 PM
Dernier message: Ives
  Bonjour tri35 4 1,048 12-03-2019, 12:34 AM
Dernier message: Al_Bla
  Bonjour ! bastos60 3 1,009 10-31-2019, 12:44 AM
Dernier message: Jlr
  Bonjour à tous Pollux06 2 1,718 05-21-2019, 07:23 PM
Dernier message: Pollux06
  bonjour a tous et a toutes yann29 2 1,604 05-04-2019, 01:03 PM
Dernier message: yann29
  Bonjour à tous! fredokl 1 1,595 12-18-2018, 06:26 PM
Dernier message: Hsd
  Bonjour à tous fredflo74 3 2,807 12-04-2018, 12:08 PM
Dernier message: fredflo74
  Bonjour Lc5 1 1,913 10-13-2018, 01:56 PM
Dernier message: Al_Bla



Utilisateur(s) parcourant ce sujet : 1 visiteur(s)