deltadore (tydom) sur jeedom
#1
saluta tous 

voici a quoi ressemble l'intégration du tydom sur une jeedom 

encore en cour de dev mais ça fonctionne très bien  01xx-9acf6 01xx-9acf6

fonctionnel:

Volets (46X0/56X0/tymoov)
Alarme ( retour d'info uniquement pour le moment) tyxal+
éclairage (on/off et variation) 46X0 et 56X0
chauffage/clim
commande sans fil type 26XX 
sonde solair et température
detecteur d'incendit
detecteur d'ouverture minicox micro cox dio pvc do tyxal+ et x2d
detecteur de mouvement x3d et x2d
gestionnaire d'energie (en cour)


Pièces jointes Image(s)
   
Répondre
#2
Salut,

Merci pour cette info très intéressante !

Si l'activation par zone était mis en place pour la Tyxal+, ça pourrait me faire un bon backup quasi gratuit de mon serveur LD en cas de panne (2 déjà cette année  Evil-1617 ).

Est ce que le tydom 1.0 peut être connecté et interagir en même temps avec les 2 serveurs Jeedom ou LD ? ou à minima être connecté à l'un ou l'autre sans avoir à refaire toute la configuration ?
Répondre
#3
Citation :Est ce que le tydom 1.0 peut être connecté et interagir en même temps avec les 2 serveurs Jeedom ou LD ? ou à minima être connecté à l'un ou l'autre sans avoir à refaire toute la configuration ?


oui les 2 en même temps
Répondre
#4
Ok impec y a plus qu'a espérer que l'activation / désactivation de l'alarme zone par zone soit implémenté  Eek-1e6fb
Répondre
#5
(12-29-2019, 05:50 PM)tonyb0t77 a écrit :
Citation :Est ce que le tydom 1.0 peut être connecté et interagir en même temps avec les 2 serveurs Jeedom ou LD ? ou à minima être connecté à l'un ou l'autre sans avoir à refaire toute la configuration ?


oui les 2 en même temps

Bonsoir tonyb0t77,

J'ai essayé sans succès d'utiliser ce plugin Jeedom en cohabitation du connecteur LifeDomus mais impossible de se connecter côté Jeedom.

En testant via l'application Tydom impossible de se connecter également, de plus cela provoque une déconnection / reconnection côté LifeDomus.

Ma configuration date de 2016 (cf ce message : http://forum-lifedomus.com/showthread.ph...391&page=2)

Est ce que tu pourrais m'indiquer ta configuration stp ?
Répondre
#6
étrange car moi tout est ok aucune déco 
l'appi tydom fonctionne, jeedore aussi et lifedomus aussi le tout en meme temps

ton tydom est il a jour ?
Répondre
#7
(01-27-2020, 01:07 AM)tonyb0t77 a écrit : étrange car moi tout est ok aucune déco 
l'appi tydom fonctionne, jeedore aussi et lifedomus aussi le tout en meme temps

ton tydom est il a jour ?

Merci pour le tuyau, c'est ok sur l'application et sur jeedore après mise à jour du tydom  Eek-1e6fb

Par contre en associant un module (un mdo en l'occurence) via l'appli Tydom, la mise à jour de l'état ne se fait plus sur LifeDo
mus  35-4134 

Je suppose que tu n'as pas ce problème chez toi ?
Répondre
#8
en fait j ai tout associer via la lifedomus  et ensuite via l'appli tydom dans réglages/installation tu as tout les équipement il te faut ensuite leur réattribuer leurs métiers 

comme ca pas de conflit entre 2 même équipements par la ld et le les autres 

cat quand tu enregistre un équipement via la ld dans tydom il se nome produit "Numero" sans métier
Répondre
#9
Ok merci bcp, je n'avais rien dans Installation -> Mes équipements mais j'ai fini par trouver dans Maintenance -> Installation et réattribuer les métiers comme tu me l'as indiqué Eek-1e6fb

A noté que hier soir rien n'était remonté lors du scan des équipements dans JeeDore, l'info met donc peut être un peu de temps à remonter sur le Tydom...

Vivement l'implémentation de l'activation de l'alarme, une fois que ce sera fait je pourrais envisager une voie alternative à LifeDomus sans changer mon matériel ou mes scénarios Cool-1614
Répondre




Utilisateur(s) parcourant ce sujet : 1 visiteur(s)