Demande d'aide Fibaro FGBS-222
#1
Bonjour,
Je cherche à incorporer le module Figaro FGBS-222 dans ma LD Vision.
Donc quand j'inclus le FGBS222, il me crée 8 devices (un maître et 7 Endpoints). Jusque là tout va bien (malgré qu'il les appelle "New ZWave node (xxx)", alors qu'en général, j'ai comme nom par défaut, le modèle du device). Mais ces 8 "Devices" correspondent à ce qu'il y a dans la doc.
EP1/2 : Input 1/2 - notification (j'imagine que c'est le contact sec de l'entrée).
EP3/4 : Analog Input 1/2 - voltage (si on veut entrer avec du 0-10 V)
EP 5/6 : Output 1/2 (commandantes)
EP7 : themomètre interne du Device.

Dans la doc, pour les EP1&2 ils parlent de la COMMAND_CLASS_NOTIFICATION, ce qui me semble logique pour les descriptions : IN1/2 notif.
Or je ne retrouve pas cette command_class dns la config du module.
Mon problème : les IN1/2 ne réagissent pas (Ainsi que la température interne du module).
Et comme je ne vois rien dans le log du ZWave.
Est-ce pour cela du coup que IN1/2 ne réagissent pas ? 
Serait-ce mon module qui est défectueux ou une erreur de config chez moi ? (j'ai pourtant fait plusieurs exclusions/inclusions)

Merci
Répondre
#2
Bonsoir,

j'ai mis en place 2 modules FGSB-222 pour contrôler des ouvertures (porte, garage, portail.).
J'en ai profiter pour mettre en place 1 sondes de températures par module.

J'ai suivi le mode d'emploi FIBARO pour les différents raccordements. (rien de bien complexe).

Lors de l'intégration, j'ai d'abord rencontré un problème pour inclure mes 2 modules. Il faut les inclures avec "ajouter un module non sécurisé". Sinon, vous ne pouvez pas associer un équipement aux EP.

J'ai donc créer mes équipements, et seules les températures avec les sondes fonctionnent.
Pour les détecteurs d'ouvertures, j'ai un point d'exclamation rouge sur mes équipements sur l'application LIFEDOMUS.

J'ai pourtant bien réglé les paramètres 20 et 21 en 0 (en hexa).

J'ai revérifié totalement le câblage et tout semble OK.

Je suis certainement passé à coté d'un point, mais je ne trouve pas.

Pouvez-vous me donner un petit coup de main  Bye2-2c12

Merci 

Sébastien
Répondre
#3
je crois que nous avons tout fait comme il faut.
L'équipe Delta Dore se penche (je crois) sur les problèmes liés à l'intégration de ce module.
Répondre
#4
Je ne suis donc pas (completement) fou....

Je pensais me rabattre sur le module FGBS-001, en espérant qu'il s'intégrera parfaitement, mais plus disponible à la vente j'ai l'impression
Une idée d'un module que je pourrais utilisé ?

D'ailleurs, c'est le FGBS-222 qui a remplacé le 001, c'est bien ca ?

Sébastien.
Répondre
#5
oui, c'et bien le "remplaçant".
Les anciens s'intégraient parfaitement.
Répondre
#6
Bonjour Jojo,
pas de news concernant le debuggage deu FGBS-222. ?
Je suis malheureusement bloqué au même stade que vous 2 (et très frustré lol)
par contre, j'ai trouvé des FGBS-001 étonnamment sur aliexepress 
dont un fond de stock en espagne (c'est moins long à se faire livrer)
Répondre
#7
Pas de nouvelles de LD pour l'amélioration de l'intégration du FGBS-222.
Par contre, aucun soucis avec l'ancien, mais qui n'est pas en z-wave+ => moins bonne portée.
Répondre
#8
j'ai réussi à trouver un FGBS 001 
par contre lors de l'intégration je n'ai que in1 et in2, j'ai pas out1 et Out2
un peu balot pour piloter l'ouverture du portail
je ne sais pas où j'ai buggé
Répondre
#9
c'est normal,
le FGBS-001 n'est qu'en input, IMPOSSIBLE de commander OUT1 et OUT2. C'est le gros avantage du FGBS-002.

Si tu veux commander ton portail, il tu faudra un FGS221/222
Avec le FGBS-001 ti pourra connaitre son Status
Répondre


Sujets apparemment similaires...
Sujet Auteur Réponses Affichages Dernier message
  FiBaro Wall Plugg et les statistiques jdemolliens 22 4,884 03-21-2020, 12:33 PM
Dernier message: cocolabombe0
  Groupe d'association modules Fibaro + dongle Aeotec PMOR 11 4,392 04-04-2019, 09:40 PM
Dernier message: jojo
  Fibaro RGBW fredblabla 2 1,491 01-28-2019, 02:39 PM
Dernier message: fredblabla
  Fibaro Flood Sensor ingalls 14 6,017 01-11-2019, 10:40 PM
Dernier message: aureOhwo
  Fibaro FGMS-001-ZW5 FranckH 14 5,571 10-15-2018, 11:04 AM
Dernier message: ingalls
  FIBARO - The Button Absynth 10 4,873 10-07-2018, 11:26 PM
Dernier message: ingalls
  Probleme de connexion module Fibaro c.jivu 3 2,236 02-11-2018, 04:32 PM
Dernier message: jojo
  Demande d'aide Fibaro Swipe - association Fhorga 0 1,089 12-12-2017, 12:18 AM
Dernier message: Fhorga
  problème détection éléments zwave fibaro pjlet 2 2,178 09-30-2017, 01:03 PM
Dernier message: pjlet
  integration module FIBARO FGBS-001 avec LD avec sonde température 889laurent 9 4,950 07-15-2016, 10:20 PM
Dernier message: sprint95



Utilisateur(s) parcourant ce sujet : 1 visiteur(s)